Server Requirements

The first step is check the minimum server specs required to run WordPress:

Easy WP Hotelier minimum requirements:

  • WordPress 4.1 or greater
  • PHP version 5.6.0 or greater
  • Some payment gateways require fsockopen support (for IPN access)